Issues with management website correctly routing traffic
Incident Report for CloudMailin Status
Resolved
This incident has been resolved.
Posted Sep 30, 2023 - 09:53 UTC
Monitoring
The issue is currently resolved. There should not have been interruption to inbound email however, there may have been a delay to outbound message processing and the management website was un-reachable. We are still awaiting further details from our provider.
Posted Sep 28, 2023 - 12:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2023 - 12:30 UTC
Identified
It looks like there was an issue with the Heroku router preventing access to our 'running' application. We'll continue to investigate this and communicate with Heroku.
Posted Sep 28, 2023 - 12:30 UTC
Investigating
We're investigating an issue with our provider causing traffic not to reach out servers correctly.
Posted Sep 28, 2023 - 12:09 UTC
This incident affected: Inbound Message Delivery, Outbound Message Delivery, and Management Website.