Issues authenticating with Google
Incident Report for CloudMailin Status
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 12:18 UTC
Identified
There is currently an issue with new users authenticating with Google. The issue allows the user to login but then raises an error message once the user has authenticated preventing them taking action within the system. We're currently working on a resolution.
Posted Jul 04, 2022 - 10:55 UTC
This incident affected: Management Website.