Raised error rate from AWS Services
Incident Report for CloudMailin Status
Resolved
AWS is reporting this mostly resolved. We're going to close this but continue to keep an eye on things.
Posted Dec 08, 2021 - 09:59 UTC
Update
We're continuing to monitor the situation. Our delivery doesn't appear to be affected but we'll keep monitoring.
Posted Dec 07, 2021 - 22:01 UTC
Monitoring
We're seeing an increase in errors returned from AWS Services when we interact with the platform. At present our server's and functionality don't appear affected but we're monitoring the situation.
Posted Dec 07, 2021 - 15:55 UTC
This incident affected: Inbound Message Delivery, Outbound Message Delivery, and Management Website.