Dashboard / Status Delay
Incident Report for CloudMailin Status
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 19:48 UTC
Monitoring
Indexing is all caught up and the website should be showing the latest events again.
Posted Nov 29, 2022 - 17:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2022 - 17:35 UTC
Investigating
There is currently a delay in the statuses shown in the dashboard for both inbound and outbound emails. All in and outbound emails continue to process normally but the dashboard is not showing all of the messages at present.
Posted Nov 29, 2022 - 17:11 UTC
This incident affected: Management Website.